Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
License check failed
#1
Hi,
since half an hour ago the bot fails to check the license. Is anyone else having the same problem?

[Image: ScreenShot2017-01-11at12.00.50.png]
Reply
#2
same here. =(
Reply
#3
(01-11-2017, 11:03 AM)shahroozal Wrote: Hola,
desde hace media hora que el robot no puede comprobar la licencia. Alguien mas esta teniendo el mismo problema?

[Image: ScreenShot2017-01-11at12.00.50.png]

A mi me pasa lo mismo
Reply
#4
(01-11-2017, 11:36 AM)hijaduna Wrote:
(01-11-2017, 11:03 AM)shahroozal Wrote: Hola,
desde hace media hora que el robot no puede comprobar la licencia. Alguien mas esta teniendo el mismo problema?

[Image: ScreenShot2017-01-11at12.00.50.png]

A mi me pasa lo mismo

A mi tambien, alguna solución?
Reply
#5
(01-11-2017, 01:51 PM)Kuki82 Wrote:
(01-11-2017, 11:36 AM)hijaduna Wrote:
(01-11-2017, 11:03 AM)shahroozal Wrote: Hola,
desde hace media hora que el robot no puede comprobar la licencia. Alguien mas esta teniendo el mismo problema?

[Image: ScreenShot2017-01-11at12.00.50.png]

A mi me pasa lo mismo

A mi tambien, alguna solución?

Al parecer ya está bien.
Reply
#6
(01-11-2017, 01:55 PM)tsabocod Wrote:
(01-11-2017, 01:51 PM)Kuki82 Wrote:
(01-11-2017, 11:36 AM)hijaduna Wrote:
(01-11-2017, 11:03 AM)shahroozal Wrote: Hola,
desde hace media hora que el robot no puede comprobar la licencia. Alguien mas esta teniendo el mismo problema?

[Image: ScreenShot2017-01-11at12.00.50.png]

A mi me pasa lo mismo

A mi tambien, alguna solución?

Al parecer ya está bien.

Pues a mi me sigue apareciendo el mismo error continuamente en este mismo momento...
Reply
#7
Same here. I get the message when I'm trying to Test the API key and when I trying to Login.

License check failed: Bad request to hashing server, request={Timestamp":"1484150

But if I try to use old 0.45 API, the bot works

:S
Reply
#8
There was an issue with one of the authentication services on the hashing server. They have restarted their services and the outage has been resolved.
If you found my post helpful please give me the updoots via the Rate button! Thank you! Cool
Reply
#9
still not working here :S
Reply
#10
it works fine

double check you have correctly entered your hash key. There might be a white space copied along with the key, rendering it incorrect when you paste it
Reply


Forum Jump:


Users browsing this thread: 2 Guest(s)

About PokeBot.Ninja

The goal is to create the best Pokemon Go™ bot possible.

              Quick Links

              User Links